W3cubDocs

/Ruby 2.4

class OpenSSL::ASN1::ASN1Error

Parent:
OpenSSL::OpenSSLError

Generic error class for all errors raised in ASN1 and any of the classes defined in it.

Ruby Core © 1993–2017 Yukihiro Matsumoto
Licensed under the Ruby License.
Ruby Standard Library © contributors
Licensed under their own licenses.