W3cubDocs

/Ruby 2.4

class OpenSSL::ConfigError

Parent:
OpenSSL::OpenSSLError

General error for openssl library configuration files. Including formatting, parsing errors, etc.

Ruby Core © 1993–2017 Yukihiro Matsumoto
Licensed under the Ruby License.
Ruby Standard Library © contributors
Licensed under their own licenses.