W3cubDocs

/Ruby 2.4

class OpenSSL::Netscape::SPKIError

Parent:
OpenSSL::OpenSSLError

Generic Exception class that is raised if an error occurs during an operation on an instance of OpenSSL::Netscape::SPKI.

Ruby Core © 1993–2017 Yukihiro Matsumoto
Licensed under the Ruby License.
Ruby Standard Library © contributors
Licensed under their own licenses.