W3cubDocs

/Ruby 2.4

class OpenSSL::OpenSSLError

Parent:
StandardError

Generic error, common for all classes under OpenSSL module

Ruby Core © 1993–2017 Yukihiro Matsumoto
Licensed under the Ruby License.
Ruby Standard Library © contributors
Licensed under their own licenses.