W3cubDocs

/Yarn

yarn versions

Displays version information of the currently installed Yarn, Node.js, and its dependencies.

yarn versions

yarn versions
yarn versions v0.24.5
{ http_parser: '2.7.0',
  node: '7.10.0',
  v8: '5.5.372.43',
  uv: '1.11.0',
  zlib: '1.2.11',
  ares: '1.10.1-DEV',
  modules: '51',
  openssl: '1.0.2k',
  icu: '58.2',
  unicode: '9.0',
  cldr: '30.0.3',
  tz: '2016j' }
✨  Done in 0.04s.

© 2016–2017 Yarn Contributors
Licensed under the BSD License.
https://yarnpkg.com/en/docs/cli/versions