W3cubDocs

/Angular 7

DeprecatedI18NPipesModule

ngmodule deprecated

A module that contains the deprecated i18n pipes.

Deprecated: from v5

class DeprecatedI18NPipesModule {
}

Providers

Provider
{ provide: DEPRECATED_PLURAL_FN, useValue: getPluralCase }

© 2010–2019 Google, Inc.
Licensed under the Creative Commons Attribution License 4.0.
https://v7.angular.io/api/common/DeprecatedI18NPipesModule